network.protocol-handler.app.http ignored

RESOLVED DUPLICATE of bug 389732

Status

Thunderbird
OS Integration
RESOLVED DUPLICATE of bug 389732
9 years ago
9 years ago

People

(Reporter: Elmar Stellnberger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1.2) Gecko/20090730 SUSE/3.5.2-2.4 Firefox/3.5.2
Build Identifier: MozillaThunderbird-3.0b3-3.4

  I have specified /opt/kde3/bin/konqueror as network.protocol-handler.app.http and network.protocol-handler.app.https, but newer Thunderbird versions ignore this. I would even suggest the selection of the default browser to be made available over the standard settings menu since this is an important setting. It should also be possible to select between multiple browsers by right-clicking on an URI (some sites may not open with the preferred web browser but f.i. with Firefox or Opera).
  Under KDE3 there is already a possibility to select the default browser: kcontrol ->  KDE-components -> choose components -> Webbrowser (or sth. very similar). This could be used as default setting.

Reproducible: Always

Comment 1

9 years ago
dupe of bug 389732, see bug 480709
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 389732
You need to log in before you can comment on or make changes to this bug.