Closed Bug 514836 Opened 10 years ago Closed 10 years ago

New tabs opened by links with target or window.open should obey browser.tabs.insertRelatedAfterCurrent

Categories

(Firefox :: Tabbed Browser, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 514310

People

(Reporter: sylvain.pasche, Unassigned)

References

()

Details

(Keywords: testcase)

Open the testcase in the URL. The tabs opened by clicking on the link or the button are always opened in the end of the tabstrip.
They should be opened next to the current tab if you have browser.tabs.insertRelatedAfterCurrent set to true, like what happens when middle clicking a link.
duplicate of bug 514310?
Probably, it wasn't clear to me if your patch there would fix this.
The patch in bug 514310 fixes this.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 514310
You need to log in before you can comment on or make changes to this bug.