two "Who" columns in message display

RESOLVED DUPLICATE of bug 488063

Status

Penelope
Mail Window
RESOLVED DUPLICATE of bug 488063
9 years ago
9 years ago

People

(Reporter: Gary Hooper, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5
Build Identifier: 8.0b7

there are two columns labelled "Who".  one should be From, the other To.  

Reproducible: Always

Comment 1

9 years ago
This is a feature (sort of), not a bug.  See https://bugzilla.mozilla.org/show_bug.cgi?id=514814
(Reporter)

Comment 2

9 years ago
when upgrading/downgrading from/to 8.0b7 to/from 8.0b6, what was displayed in the Inbox's Who column changed even though the settings did not.  in b6, it was the sender, which is appropriate.  after upgrading, it switched to be the recipient, which makes no sense as I am the recipient of msgs in the Inbox.

Comment 3

9 years ago
again, see bug 514814
(Assignee)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488063
You need to log in before you can comment on or make changes to this bug.