crash when changing theme with 1+ windows open

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: zauc, Assigned: hangas)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m18) Gecko/20000901
BuildID:    2000090120

If one or more windows are open, everytime i do "View:Apply Theme:<whatever
theme>" mozilla will crash. But when i relaunch it, theme did change.
The workaround is to change theme while no window is open.

Reproducible: Always
Steps to Reproduce:
1.Open at least one window
2.Select menu item "View:Apply Theme:<whatever theme>"

Actual Results:                      Crash

Expected Results:                    Change theme

Comment 1

18 years ago
All is right with my build: 2000090508 for linux.

(Reporter)

Comment 2

18 years ago
I've downloaded build 2000 09 06 04 and the bug is fixed

Comment 3

18 years ago
Based upon reporter's comments, marking this WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Fixed in Mac (2000-09-13-04-M18).
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
Mass removing self from CC list.

Comment 6

17 years ago
Now I feel sumb because I have to add back. Sorry for the spam.

Updated

14 years ago
OS: All
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.