When entering bulleted or numberd list the font is restored to default

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
--
major
RESOLVED DUPLICATE of bug 250539
8 years ago
8 years ago

People

(Reporter: Massimo Fidanza, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: any version

If the email font is changed from default to other, when entering bulleted or numberd list the font is restored to default. 

Reproducible: Always

Steps to Reproduce:
1. Change the font. For example choose "Arial"
2. Write something
3. Ented a bulleted or numbered list
4. Write something else
5. The font is changed to default 
Actual Results:  
The email looks very ugly

Expected Results:  
The font will remain what I choose

Comment 1

8 years ago
This seems like it might be a duplicate of 250539.
(In reply to comment #1)
> This seems like it might be a duplicate of 250539.

Yes it is: feel free to reopen it if I'm wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.