If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

It creates several folders in one IMAP Gmail account every time

RESOLVED DUPLICATE of bug 503735

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 503735
8 years ago
8 years ago

People

(Reporter: Simón, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.9.1.2) Gecko/20090809 Firefox/3.5.2 (Swiftfox)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es; rv:1.9.1.4pre) Gecko/20090829 Shredder/3.0b4pre

I have several IMAP Gmail accounts defined in Thunderbird, with my own domain.
In one of them, Thunderbird creates several folders with the name of the other accounts, ¿?
I have deleted these folders/labels, from Thunderbird and Gmail web, but when I reopen Thunderbird, it creates again that folders/labels.

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → 3.0
> folders with the name of the other accounts

Problem of Bug 503735 Comment #17?
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> > folders with the name of the other accounts
> 
> Problem of Bug 503735 Comment #17?

Yes, thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 503735
You need to log in before you can comment on or make changes to this bug.