sudden popup of all tabs that I already closed when I open Firefox

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: annie_zhu_wang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-1])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5 (.NET CLR 3.5.30729)

When I opened a new Firefox window, all of the windows and tabs that I had closed suddenly pop up at the same time. This only started happening about an hour ago, and I have no idea why this is happening. However, around two weeks ago, when I opened my computer and started Firefox, it started taking me to the tabs I had opened before turning my computer off instead of to the home page which it usually does. I am not sure whether this has anything to do with the tabs popping up or not.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Sorry, all I did was open my Firefox browser. Don't know what else happened!
2.
3.

Comment 1

9 years ago
This can happen if you have selected the setting 'show tabs from last time' (Tools->Options->General). Or if you have an error you close Firefox (shutting down the computer when Firefox is still open can do that).
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, please consider using the most recent Firefox 4 beta build, your bug may be resolved there.
Whiteboard: [CLOSEME 2011-1-1]
(Reporter)

Comment 3

8 years ago
Hi, reporter here. No, it appears with the new versions the problem is gone. Thank you very much!

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.