German localization: Change the keyboard accelerator for the Add-ons list from Alt-A to Alt-D

RESOLVED FIXED

Status

--
minor
RESOLVED FIXED
9 years ago
8 years ago

People

(Reporter: samul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

In the German localization, the Add-Ons entry in the "Extras" menu can be accessed by pressing Alt-X (for the extras menu) & (Alt-)A for Add-ons.

This choice of an accelerator key is annoying for two reasons:
1. "A" doesn't activate the menu item if adblock is installed because of an duplicate shortcut.

2. More importantly, in Thunderbird, the Add-ons entry is mapped to D. So in Thunderbird you press Alt-X D to get the Add-ons list.


I'd suggest to change FF's German shortcuts:

- Use O or W for Download (currently mapped to D; but the Download list has a shortcut of its own anyway)

- Use D for Add-ons (at least for consistency with Thunderbird)


Reproducible: Always

Updated

9 years ago
Component: Keyboard Navigation → de / German
Product: Firefox → Mozilla Localizations
QA Contact: keyboard.navigation → german.de
Makes sense to me, thanks. fixed with: http://hg.mozilla.org/l10n-central/de/rev/d019a735cc24
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.