If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox and Thunderbrid show an wrong errormessage if the program is started and the profile folder is not available

RESOLVED DUPLICATE of bug 278860

Status

()

Core
General
--
minor
RESOLVED DUPLICATE of bug 278860
8 years ago
8 years ago

People

(Reporter: kingdergrosse, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

If the profile folder is not available (but %AppData%\*\profiles.ini is) Firefox and Thunderbrid are showing the "The program is already running but not responding. You will first have to close the other instance...." message

Reproducible: Always

Steps to Reproduce:
1. Create a profile on a media which is not always present (eg. on a USB drive or in a truecrypt container)
2. Edit your %AppData%\*\profiles.ini so that the new profiles is used (IsRelative=0)
3. Start Firefox/Thunderbrid
Actual Results:  
If the drive is attached/mounted everything works as expected

If the profile folder is not present FireFox and Thunderbird only show the "The program is already running but not responding...." message. If you click on "Ok" Firefox/Thunderbrid will be closed

Expected Results:  
There should be a correct errormessage which says that the profile folder could not be found
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 278860
You need to log in before you can comment on or make changes to this bug.