arrow keys not working in compose/reply message window

RESOLVED DUPLICATE of bug 516579

Status

RESOLVED DUPLICATE of bug 516579
9 years ago
9 years ago

People

(Reporter: gary, Assigned: beckley)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5
Build Identifier: 8.0b7

i compose a new message. in the message body, arrow keys do not work.  other keys seem to.

this worked fine in 8.0b6, and is newly broken in 8.0b7.

Reproducible: Always

Steps to Reproduce:
1. compose a new message
2. in the message body, type some multi-line text.
3. try moving the arrow keys to navigate.
Actual Results:  
arrow keys do not move cursor.

Expected Results:  
arrow key should move cursor position.

going back to 8.0b6.

Comment 1

9 years ago
10.5/PPC

MeeToo... 

Ditto splat-A and other meta functions.

Comment 2

9 years ago
Also "~" to cycle through windows is dead....

Comment 3

9 years ago
For a while there Command-~ was deleting the currently-selected message. I wonder if the fix for that broke Command-A, etc.

Sounds like we need to get another beta out soon.

Matt
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Updated

9 years ago
Assignee: mozilla-bugs → beckley

Updated

9 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516579
You need to log in before you can comment on or make changes to this bug.