A new Event seems not being updated in the calendar

RESOLVED DUPLICATE of bug 494783

Status

--
major
RESOLVED DUPLICATE of bug 494783
9 years ago
9 years ago

People

(Reporter: bernhard, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Calendar/1.0pre

A new event is not shown in the calendar. After close and open it is shown. 

Reproducible: Always

Steps to Reproduce:
1. add new event
2. close sunbird
3. open cunbird
Actual Results:  
update not displayed rightaway, but after close and reopen

Expected Results:  
immediated update / display of new event

Sunbird worked OK until I updated thunbird today:

- Thunbird 2.0.0.22 to 3.0 Beta 3
- added Extensions to Thunderbird 
- - Addblock
- - thunder browse
- - holidays

same result after updating sunbird from 1.0pre 20.Jul 2009  to 1.0pre 7 sep 2009
What kind of calendar server are you using? Or is this a local calendar. Do you get any error console messages? If using CalDAV, please enable calendar.debug.log and calendar.debug.log.verbose and restart to get more debugging messages.
Might be a duplicate of Bug 494783.
(Reporter)

Comment 3

9 years ago
Then I continue on 494783, did not find this earlier.
Bernhard, feel free to reopen this bug report if this isn't fixed for you in today's nightly build!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494783
You need to log in before you can comment on or make changes to this bug.