Closed Bug 515071 Opened 12 years ago Closed 9 years ago

Growl Notifications should not include SPAM mails

Categories

(Thunderbird :: OS Integration, enhancement)

x86_64
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: erdgeist-mozilla, Unassigned)

References

(Blocks 1 open bug)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6; en-us) AppleWebKit/531.9 (KHTML, like Gecko) Version/4.0.3 Safari/531.9
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.1) Gecko/20090715 Thunderbird/3.0b3

It would be nice if there was an option that allows the user to chose not to include mails that have been identified as SPAM by Thunderbirds spam checker in the growl notification for new incoming emails.

It is quite annoying to be informed that Thunderbird has X new SPAM mails ;)

Reproducible: Always
Confirming the annoying behavior. Are you using gmail imap/pop ?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Growl Notifications include SPAM mails → Growl Notifications should not include SPAM mails
Nope. Several self maintained mail servers (dovecot), several company mail servers at customers (cyrus), university mail servers (uw imap). All accessed using imap.
Duplicate of this bug: 521261
Blocks: junktracker
Sorry, Growl support has been removed from the current versions.

Mass bug change. Please reopen if you disagree.
Status: NEW → RESOLVED
Closed: 9 years ago
Depends on: 792793
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.