Unable to download Yahoo attachments

RESOLVED INCOMPLETE

Status

Camino Graveyard
Downloading
--
major
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: terrie, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.23) Gecko/20090815 Camino/1.6.9 (like Firefox/2.0.0.23)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.23) Gecko/20090815 Camino/1.6.9 (like Firefox/2.0.0.23)

I just updated to Camino 1.6.9 and now when I try to download an email attachment from Yahoo, it takes me to the beginning Yahoo page.  

Reproducible: Always

Steps to Reproduce:
1. Open yahoo email.
2. Click on attachment to download
3. Click on download


Expected Results:  
opened the attachment

Comment 1

8 years ago
Sounds just like bug 485194, where the verdict was "allow all yahoo.com cookies". Are you blocking any cookies?

Comment 2

8 years ago
This showed up recently in the forums too, with the same solution, so it seems very likely that it's the same issue. If you are not blocking any yahoo.com cookies, and have your general cookie prefs set to allow all cookies by default, then please re-open this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485194
(Reporter)

Comment 3

8 years ago
This is NOT resolved, it is not a duplicate and no cookies are blocked.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

8 years ago
To be very clear, since this is a common point of misunderstandings in debugging cookie-related issues, are *both* of the following true?
1) In the Privacy pane "Accept cookies from any site" is selected
*and*
2) If you go into "Edit Exceptions List...", there are no results at all when searching for "yahoo"

If so, please test with a clean profile, using this utility:
http://pimpmycamino.com/parts/troubleshoot-camino
(Reporter)

Comment 5

8 years ago
You know what?  There are other browsers - I don't have the time to deal with all these problems.  I accept cookies from any site and there are no exceptions at all. I don't have the time to "pimpmycamino."

Comment 6

8 years ago
We can't reproduce this, so without being able to do any investigation via follow-up questions, closing.

If you do decide to use Camino again in the future, please understand that it's very rare that we can make progress on a bug report without the reporter being willing to do follow-up debugging, and take that into consideration before filing more bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.