Url that is supposed to add a subscription to iCal causes infinite number of tabs to appear

RESOLVED DUPLICATE of bug 515110

Status

()

--
critical
RESOLVED DUPLICATE of bug 515110
9 years ago
9 years ago

People

(Reporter: jeffb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

On the website given below, there is a link on the page which is supposed to
make an entry into whatever calendar you are using.  Since I use a Mac, I chose
iCal.  Firefox went into an infinite loop creating tabs.  I had to force quit
firefox.  Safari worked perfectly.

Reproducible: Always

Steps to Reproduce:
1.Go to the url listed above.
2.Click on the link "Export to a calendar"
3.Select iCal
Actual Results:  
Firefox starts creating an infinite number of tabs.

Expected Results:  
iCal should have been invoked.  A window should have come up that said something
like "Do you want to subscribe to this calendar?" and gave the subscription URL
in text box in the wind.

Safari works perfectly on this link.

See above.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515110
You need to log in before you can comment on or make changes to this bug.