One last friend logo to add

VERIFIED FIXED

Status

Websites Graveyard
mozillaservice.org
VERIFIED FIXED
9 years ago
8 years ago

People

(Reporter: Mary, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 399161 [details]
AllforGood logo

Hi Austin:  Here is one last logo.  They don't have a 160x160, but Tara was able to make it a 160 x 50.  Will this work?

It's for:

All for Good
http://www.allforgood.org/

Thanks!

Comment 1

9 years ago
Done. On staging.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

9 years ago
Can we get this live today?  :)

Comment 3

9 years ago
Which locales are ready? I think we should do this push with the last batch of locales. Why the rush?

We've just checked in a bunch of changes for phase 2 so we should make sure we didn't cause any regressions (especially in non-en locales).
(Reporter)

Comment 4

9 years ago
Just because we are only 5 days off and Friday is National Service Day. AllforGood is doing a huge PR push.  Hoping we can be part of that.

CA & RO are ready to go.  Waiting for sign off on PT & the new header.

Comment 5

9 years ago
logo looks fine.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: mozillaservice.org → mozillaservice.org
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.