No OK- or CANCEL-buttons by editing contacts on an acer aspire one 9-inch

RESOLVED DUPLICATE of bug 63941

Status

Thunderbird
Address Book
--
major
RESOLVED DUPLICATE of bug 63941
9 years ago
9 years ago

People

(Reporter: joost van der wulp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: ubuntu 9.04

when editing contacts on an acer aspire one 9-inch, no OK- or CANCEL-buttons are vivible, because of the rare reolution of 1024x600.

Reproducible: Always



Expected Results:  
please send a update wich will build a scroll-bar in editing-contacts-screen
(Reporter)

Updated

9 years ago
Severity: normal → major
Version: unspecified → 2.0
Duplicate of bug 63941 which has been fixed for Thunderbird 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 63941
You need to log in before you can comment on or make changes to this bug.