Not localized phrases in the Validation section

VERIFIED FIXED in 5.3

Status

addons.mozilla.org Graveyard
Localization
VERIFIED FIXED
9 years ago
2 years ago

People

(Reporter: Leszek Zyczkowski, Assigned: clouserw)

Tracking

unspecified
x86
Windows XP

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: 

In the Validation section is untranslated string 'appears to be too long'.
See https://addons.mozilla.org/pl/developers/versions/validate/72170

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 407524 [details]
Problems on this page
(Assignee)

Comment 2

9 years ago
Comment on attachment 407524 [details]
Problems on this page

Not only is it messed up, but I didn't think we were searching for just "eval" anymore because of all the false positives
(Assignee)

Updated

9 years ago
Target Milestone: --- → 5.3
(Assignee)

Updated

9 years ago
Assignee: nobody → clouserw
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

9 years ago
I can't reproduce any part of this right now.  I don't see anything about appearing too long, and Uploading my own add-on shows me the proper quotation marks around the string.  Can you check if this is still a problem?
(Reporter)

Comment 4

9 years ago
(In reply to comment #3)
> I can't reproduce any part of this right now.  I don't see anything about
> appearing too long, and Uploading my own add-on shows me the proper quotation
> marks around the string.  Can you check if this is still a problem?

Yes, Still this problem occur. See this page:
https://addons.mozilla.org/pl/developers/versions/validate/80534#test-group-66506-2
(Assignee)

Comment 5

9 years ago
Those are old cache results.  I clicked "validate" and it fixed them so I think this bug has already been fixed.
(Reporter)

Comment 6

9 years ago
Yes, You're right.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.