Thunderbird forgets or ignores composition font.

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
8 years ago
8 years ago

People

(Reporter: ThomasH, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.23 (20090812)

When I reply to a message in html editing mode and for example interrupt a quoted text, my preset font and size are being ignored and rather the font used for the quote is being used. Besides, the font being used for the quote is not the font which I selected (verdana small) but rather "variable", and I do not see any option to preset it. 


Reproducible: Always

Steps to Reproduce:
1.reply to a message
2.break a block of text
3.type your own text between two fragments of quoted text
Actual Results:  
font of the quoted-block is being used

Expected Results:  
my preset fort in preferences should be used. 

Actually, the font issue is very old, and is the reason that I usually switch off the html mode in TB for years meanwhile, still hoping that one day it would maybe work and allow me to control reliably font of the quote and my own...
Whiteboard: dupme
Shoul be a dupe of bug #250539.

Although I seem to remember precisely equal to this one but now I can not find

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.