If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can "Mail for" be removed?

VERIFIED DUPLICATE of bug 50362

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 50362
17 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: racham)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

17 years ago
Build 2000-09-06-08M18: NT4, Linux 6.0, Mac 9.04

Overview: The account name will appear differently depending on whether it's a 
migrated account, new account, if its accessed from the Message|Move menu, 
accessed from the thread pane's context menu for Move to...

Can we just display the 'email address' like it appeared before? 
- I say this because many of the "Mail for" bugs have been futured.
- With some people having little real estate they often resize the mail folder 
pane narrow. In this case they might only see "Mail for" and need to resize the 
folder pane to see the account name.
(Reporter)

Updated

17 years ago
Keywords: nsbeta3
QA Contact: lchiang → nbaca

Comment 1

17 years ago
Fine with me if others agree.

Comment 2

17 years ago
Do you believe this is serious enough to bump an existing b3+ P1 or P2 bug?
(Reporter)

Comment 3

17 years ago
Probably not. I was hoping this could be easy to implement.

Comment 4

17 years ago
ninoschka:  Do you ever end up where there is no email address or name after 
"Mail for"?  I'm worried that if we don't show the rest of the string in "mail 
for...", removing this text will just result in an empty account name
being shown in the thread pane. 

Comment 5

17 years ago
Do we have a bug for putting the correct name in there?  The inconsistency of 
"Mail for account" vs "account" doesn't bother me.  It does seem bad that no 
account name shows up at all.

Comment 6

17 years ago
This would be nice, but the problem we're concerned about is the missing account 
name bug.  nsbeta3-.
Whiteboard: [nsbeta3-]
(Reporter)

Comment 7

17 years ago
FYI: Bug# 51794 is a "Mail for    " bug which is more important because the 
account doesn't appear.

Comment 8

17 years ago
massive reassign of account manager bugs -> sspitzer
please feel free to put me back on the CC if you have any questions/comments
Assignee: alecf → sspitzer
(Reporter)

Comment 9

17 years ago
Adding mail3 as keyword. "Mail for..." makes the account name too long. If I 
decrease the folder pane to try to maximize the thread pane, I might see many 
accounts that begin with "Mail for ..." making it difficult to quickly determine 
the difference between accounts.
Keywords: mail3
mass re-assign of account manager bugs to racham.
Assignee: sspitzer → racham
(Reporter)

Comment 11

17 years ago
Marking a duplicate of bug# 50362 since it deals with the broad category of
deciding on a format and having a consistent format.

*** This bug has been marked as a duplicate of 50362 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 12

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.