sort preference is not saved -- changed automatically after switching view

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
6 years ago

People

(Reporter: luweitest, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: version 2.0.0.23 (20090812)

I set "sort by date" in order to let threads be sorted by time of the newest reply. And I always find that setting is often changed back to "sort by order received". Now I seemed to find the cause: If I check the unread watched thread in the view menu, then switch to view all, the sort method will change back.

Reproducible: Always
Component: General → Mail Window Front End
QA Contact: general → front-end
Version: unspecified → 2.0
(Reporter)

Comment 1

6 years ago
The problem seems have been fixed in TB 17.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.