Script error when trying to open yahoo email

RESOLVED DUPLICATE of bug 508331

Status

()

Firefox
Extension Compatibility
--
major
RESOLVED DUPLICATE of bug 508331
9 years ago
9 years ago

People

(Reporter: Andrew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: http://mail.yimg.com/d/combo?/mg/6_1_1/js/yui_utils.js&/mg/6_1_1/js/core.js&bc/bc_2.0.4.js&/mg/6_1_1/js/darla.js&/uh/15/js/uh_mail-1.0.11.js&/mg/6_1_1/js/async.js&/ult/ylc_1.9.js&/mg/6_1_1/js/imboot.js&/gx/d5/js/combo/init/us/cda20ff5aba13f6d1be209301383f49b_1.js:1

Reproducible: Always

Steps to Reproduce:
1. log into Yahoo
2. click mail icon 
3. get to mail page and click on the number of unread messages
Actual Results:  
Slow then script error

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: http://mail.yimg.com/d/combo?/mg/6_1_1/js/yui_utils.js&/mg/6_1_1/js/core.js&bc/bc_2.0.4.js&/mg/6_1_1/js/darla.js&/uh/15/js/uh_mail-1.0.11.js&/mg/6_1_1/js/async.js&/ult/ylc_1.9.js&/mg/6_1_1/js/imboot.js&/gx/d5/js/combo/init/us/cda20ff5aba13f6d1be209301383f49b_1.js:1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508331
You need to log in before you can comment on or make changes to this bug.