Closed Bug 515582 Opened 10 years ago Closed 10 years ago

Remove unused (and heinous) webservices strings

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla1.9.3a1

People

(Reporter: philor, Assigned: philor)

References

()

Details

Attachments

(1 file)

Attached patch rmSplinter Review
I know it was just cruel fate that made you own these strings, but at least it gives you the pleasure of pounding the nail in the coffin of the LOCALIZATION NOTE-free "SOAP { %S } %S call resulted in fault: { %S } %S : %S."
Attachment #399677 - Flags: review?(jst)
Comment on attachment 399677 [details] [diff] [review]
rm

Finally! :)
Attachment #399677 - Flags: superreview+
Attachment #399677 - Flags: review?(jst)
Attachment #399677 - Flags: review+
Depends on: 515578
http://hg.mozilla.org/mozilla-central/rev/83dbce8a8e70
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Flags: in-testsuite-
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.3a1
Duplicate of this bug: 512403
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.