icon pictures don't match text

RESOLVED FIXED in Thunderbird 3.0b4

Status

Thunderbird
Toolbars and Tabs
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Brian Toledo, Unassigned)

Tracking

({regression})

Trunk
Thunderbird 3.0b4
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed by checkin of second patch from bug 506011])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20090909 Minefield/3.6a1pre Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre) Gecko/20090910 Lightning/1.0pre Shredder/3.0b4pre ID:20090910031323

The icon pictures are not corresponding with the function/text of the buttons

Reproducible: Always
(Reporter)

Comment 1

9 years ago
I will add that it is not all toolbar button.  I personally have found the Print and Delete buttons to be incorrect.
Version: unspecified → Trunk

Updated

9 years ago
Blocks: 506011
(Reporter)

Updated

9 years ago
Flags: blocking-thunderbird3?

Comment 2

9 years ago
Confirming per bug 506011 comment #16.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Target Milestone: --- → Thunderbird 3.0b4
Duplicate of this bug: 515646
Duplicate of this bug: 515671
I just checked in the missing patch (bug 506011 comment 17). It will be in tomorrow's nightly.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: blocking-thunderbird3?
Resolution: --- → FIXED
Whiteboard: [fixed by checkin of second patch from bug 506011]
Duplicate of this bug: 515895
You need to log in before you can comment on or make changes to this bug.