Closed Bug 515655 Opened 12 years ago Closed 12 years ago

the new default bookmarks gives me a 404 for mobile.support.mozilla.com

Categories

(Firefox for Android Graveyard :: Bookmarks, defect)

defect
Not set
normal

Tracking

(fennec1.0+)

VERIFIED DUPLICATE of bug 515652
Tracking Status
fennec 1.0+ ---

People

(Reporter: jmaher, Assigned: clooney)

Details

on the 20090910 1.9.2 nightly build of fennec, I see a 404 when clicking on the "Firefox: Support" bookmark which goes to "https://mobile.support.mozilla.com"
Assignee: nobody → clooney
tracking-fennec: --- → 1.0+
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515652
verified as duplicate
Status: RESOLVED → VERIFIED
Component: General → Bookmarks
You need to log in before you can comment on or make changes to this bug.