Using QA Contact for tabular report axis generates incorrect URLs

RESOLVED DUPLICATE of bug 281503

Status

()

Bugzilla
Reporting/Charting
RESOLVED DUPLICATE of bug 281503
9 years ago
9 years ago

People

(Reporter: Erik Magana, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Texas Instruments; [R1 1.3]; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)
Build Identifier: 3.2.3

I know this is a duplicate of bug 281503. I just want to raise that it's still an issue on 3.2.3 and subsequently probably still an issue on future releases

Reproducible: Always

Steps to Reproduce:
see bug 281503
(Reporter)

Updated

9 years ago
Version: 2.18 → 3.2.3

Comment 1

9 years ago
Don't file dupes, vote on bug 281503 instead. We have around 2000 open bugs; this one is just not our top priority right now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 281503
You need to log in before you can comment on or make changes to this bug.