Minimize button for the navagation toolbar does not work

VERIFIED FIXED

Status

SeaMonkey
Themes
P3
normal
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: Jason Prell, Assigned: hangas)

Tracking

({modern})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 090604, Win32, the minimize button on the bottom left-hand side does not
work. It will not minimize the navagation toolbar. The personal bar works fine.
This seems to only be a problem in the modern skin. Navagation toolbar can be
minimized but you have to go thru the drop down menus in order to work.

Comment 1

17 years ago
->themes
Assignee: asa → hangas
Component: Browser-General → Themes
QA Contact: doronr → pmac

Comment 2

17 years ago
I can confirm this bug on all platforms with the 2000090608 builds. adding
newmod keyword.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: newmod
OS: Windows 2000 → All
Hardware: PC → All

Comment 3

17 years ago
nom. beta3 to fix or relnote
Keywords: nsbeta3

Comment 4

17 years ago
*** Bug 52527 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
I'm not seeing this anymore (in build 2000091312) on Windows.  Anyone still 
seeing this?
(Reporter)

Comment 6

17 years ago
I'm still having this problem in build 091320 for Mac.

Comment 7

17 years ago
Same problem here. solaris 2000091321.

Comment 8

17 years ago
I'm still not seeing this, on a commercial verification build from 2000-09-13-04.  
Could it be only in Mozilla (non-commercial).   I'll test that once today's 
builds are ready.
(Assignee)

Comment 9

17 years ago
Marking fixed.  This is working now on the Mac and Windows builds I have seen 
last so I am closing the bug.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Target Milestone: --- → M19

Comment 10

17 years ago
work ok on windows (2000-09-20-05-M18) and Mac (2000-09-20-13-M18).
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.