If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Use the volume buttons for zooming on n900

VERIFIED INVALID

Status

Fennec Graveyard
General
VERIFIED INVALID
8 years ago
4 years ago

People

(Reporter: mfinkle, Unassigned)

Tracking

Details

On the n810, the volume buttons just sent keystrokes and we use those to zoom in and out.

On the n900, it seems that the volume button are handling the volume by default. Although, the Maemo Browser seems to trick the buttons to do zooming.
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
I think we should close this bug, based on the comment here:
https://bugzilla.mozilla.org/show_bug.cgi?id=478038#c16
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
unnecessary, verified.
Status: RESOLVED → VERIFIED

Comment 3

8 years ago
sorry for bug spam.
Many of the bugs which are marked invalid, I see comments telling it occurred in one version or other. But later it was fixed due to 1) by backingout the patch which made regression or 2) by fixing some other bug.
So if we can identify the bug/patch/reason then we should state that and mark those as FIXED. If not mark as WORKSFORME in that case.

Updated

7 years ago
Component: Linux/Maemo → General
OS: Mac OS X → Linux (embedded)
QA Contact: maemo-linux → general
Hardware: x86 → ARM
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.