[faceted search]: When limiting search to a certain year (or month ...), there is no way to go back to "all years"

RESOLVED DUPLICATE of bug 515736

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 515736
9 years ago
9 years ago

People

(Reporter: tessarakt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre) Gecko/20090910 Lightning/1.0pre Shredder/3.0b4pre

See below.

Reproducible: Always

Steps to Reproduce:
1. Search globally for a term that will yield messages for more than one year.
2. Click on one year.

Actual Results:  
No way to go back to "all years".

Expected Results:  
There should be some way to reset the date filter.

It IS possible to go back to the year in question after you have limited the search to one month (by clicking on the year, which is still displayed).
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515736
You need to log in before you can comment on or make changes to this bug.