nsIMsgSendLater.hasUnsentMessages exception at startup

RESOLVED DUPLICATE of bug 515516

Status

RESOLVED DUPLICATE of bug 515516
9 years ago
9 years ago

People

(Reporter: davida, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
with a profile that wasn't new, but that never had a mail account, I created an account using the new (sweeet!) autoconfig dialog, and noticed this in the error console:

Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIMsgSendLater.hasUnsentMessages]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: chrome://messenger/content/mail-offline.js :: anonymous :: line 84"  data: no]
Flags: blocking-thunderbird3?

Comment 1

9 years ago
how up to date is your tree? The patch in Bug 515516, which standard8 landed this morning, should have fixed this.
(Reporter)

Comment 2

9 years ago
that must have been it.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515516
Flags: blocking-thunderbird3?
You need to log in before you can comment on or make changes to this bug.