If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Search opens multiple results tabs (one per account) on clicking "Messages mentioning..." pop-up

VERIFIED DUPLICATE of bug 515803

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 515803
8 years ago
7 years ago

People

(Reporter: IU, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre) Gecko/20090910 Lightning/1.0pre ID:20090910031323

If text is typed into the search bar and the pop-up "Messages mentioning..." is clicked, multiple tabs are opened.  The number of tabs opened is possibly directly equal to the number of email accounts having their own folders.  For instance, I have 5 email accounts configured, with their own folders, and the result of the above action is that I end up with 5 results tabs.

However, only one tab is opened if <ENTER> is pressed, as opposed to clicking "Messages mentioning..."


Reproducible: Always

Steps to Reproduce:
1. Type into the search bar: instigate
2. Select the "Messages mentioning: instigate" pop-up message that appears below the search bar.
3. Shredder opens up multiple results tabs -- one for each account (even if nothing was found).

Comment 1

8 years ago
dupe of bug 515803?
(Reporter)

Comment 2

8 years ago
Sure looks like it.  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515803

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.