Firefox doesn't respond when I click on different websites. Must force quit.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: Bobbi Goldin, Unassigned)

Tracking

3.5 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.3) Gecko/20090824 (BT-huffpost) Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.3) Gecko/20090824 (BT-huffpost) Firefox/3.5.3

I feel like this morning or yesterday I downloaded some kind of upgrade to Firefox and since then have had to force quit 2 or 3 times today.  I will simply be going to a website or clicking on something from within that website (ones I visit regularly) and the ball just spins.  From Safari, I hit force quit and see "Firefox (not responding)".  I am on 10.5.8, an iMac, 24", intel.

Reproducible: Sometimes

Steps to Reproduce:
1.Happened at random, today only since I downloaded a Firefox upgrade.
2.
3.
Actual Results:  
Cannot reproduce.  It will just occur randomly.
Please create a new profile. http://support.mozilla.com/en-US/kb/Managing+profiles
Hardware: Other → x86
Version: unspecified → 3.5 Branch
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
(Reporter)

Comment 3

7 years ago
It stopped happening on its own.  I did not have to try safe mode to determine which add-on caused it.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.