If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Reloading of the loaded and displayed applets is unsuccessful on Mozilla Build 2000083107 and NS Build 2000020720

RESOLVED FIXED

Status

Core Graveyard
Java: OJI
P3
normal
RESOLVED FIXED
17 years ago
7 years ago

People

(Reporter: balwinder, Assigned: Joe Chou)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6, URL)

(Reporter)

Description

17 years ago
1.Click on test links under TAGS test features for MRJ/JavaPlugin Tests (OJI).
2.Each link like ObjectAlign ,ObjectWidth,ObjectHeight,AppletCodebase test links
displays a page with almost all applets properly loaded and running.
3.Reload icon on the browser is clicked to reload the HTML page and also the
applets.
4.Expected result:The page alongwith the applets loads properly.
5.Actual result:The applets do not load successfully (the applet display becomes
blank and freezes there)

Comment 1

17 years ago
Re-assigning to module owner.
Assignee: drapeau → edburns

Comment 2

17 years ago
Joe, can you please contact the reporter of this bug and find out from
them exactly what environment they used to reproduce this bug.  Then
replicate their environment and reproduce the bug on your machine.  Then
determine the cause of the bug and post it here.


Thanks,

Ed
Assignee: edburns → joe.chou
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 3

17 years ago
Tested on Netscape Pr3 package (10/31/2000) with FCS Java Plugin 1.3.0_01
on Solaris 2.8 i386

Sometimes it crashed the browser
Sometimes it freezed
(Reporter)

Updated

17 years ago
Whiteboard: suntrak-n6

Comment 4

17 years ago
Checked on Solaris sparc 2.8 with FCS bits of Java Plugin 1.3.0_01
and FCS package of Netscape 6 for Solaris dated (12/4)

It does nopt crash, but  tests fail.
This is because the getMember method always returns NULL.
Once that is fixed then (59447), this bug will also be fixed.

Comment 5

16 years ago
SPAM: reassigning all OJI bugs to new OJI QA, pmac ( 227 bugs)
QA Contact: shrir → pmac

Comment 6

16 years ago
WFM with Feb 15 trunk

Comment 7

16 years ago
bug 46518 (that is dupe of bug 59447, see comment #4) was fixed a while ago.
This one seems to be non-reproducible since then.

Closing as FIXED. Please REOPEN if it is still reproducible.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 8

15 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.