Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 515897 - nanojit: use getBaseReg() more in Nativei386.cpp
: nanojit: use getBaseReg() more in Nativei386.cpp
Status: RESOLVED DUPLICATE of bug 513615
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Nicholas Nethercote [:njn]
: Jason Orendorff [:jorendorff]
Depends on:
  Show dependency treegraph
Reported: 2009-09-11 00:18 PDT by Nicholas Nethercote [:njn]
Modified: 2009-12-20 13:31 PST (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---

patch (4.29 KB, patch)
2009-09-11 00:18 PDT, Nicholas Nethercote [:njn]
rreitmai: review+
Details | Diff | Splinter Review

Description Nicholas Nethercote [:njn] 2009-09-11 00:18:16 PDT
Created attachment 399975 [details] [diff] [review]
Comment 1 Nicholas Nethercote [:njn] 2009-12-20 13:31:02 PST
This has been/is being done independently as part of the bigger patches in bug 513615 and bug 535705.

*** This bug has been marked as a duplicate of bug 513615 ***

Note You need to log in before you can comment on or make changes to this bug.