Clicking on EmbedAlign test link for MRJ/Java Plugins tests(OJI) causes Mozilla Build 2000083107 to display "NoPluginDownloader Plugin" dialog and NS6 build 2000080720 crashes

VERIFIED WORKSFORME

Status

Core Graveyard
Java: OJI
P3
normal
VERIFIED WORKSFORME
18 years ago
7 years ago

People

(Reporter: balwinder, Assigned: Joe Chou)

Tracking

({crash})

Trunk
Sun
Solaris
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6, URL)

(Reporter)

Description

18 years ago
1.Click on EmbedAlign test link under TAGS in Java Plugin Tests(OJI).
2.Expected result -The related HTML page should display properly.
3.Actual result:NS6 Build 2000080720 crashes.
Mozilla Build 2000083107 pops up a dialog box while downloading the page to be
displayed "No Plugin Downloader Plugin" is the title of the dialog box.After the
dialog is clicked to be closed ,the page is displayed but not successfully
(looks like the content to be tested for alignment is missing).

Comment 1

18 years ago
Re-assigning to module owner.
Assignee: drapeau → edburns

Comment 2

18 years ago
Joe, can you please contact the reporter of this bug and find out from
them exactly what environment they used to reproduce this bug.  Then
replicate their environment and reproduce the bug on your machine.  Then
determine the cause of the bug and post it here.


Thanks,

Ed
Assignee: edburns → joe.chou

Comment 3

18 years ago
*spam*

adding crash keyword...
Keywords: crash
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 4

17 years ago
Tests uses .avi files.
Need to download some plugin that understands these mime types.

I think plugins are not available for those mimetypes.
But atleast the download plugins page should show up and direct you to the 
Netscape Plugins page.


(Reporter)

Updated

17 years ago
Whiteboard: suntrak-n6

Comment 5

17 years ago
Verified on Solaris sparc 2.8 with FCS bits of Java Plugin 1.3.0_01
and FCS package of Netscape 6 for Solaris dated (12/4)
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
verified
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.