Firefox crashes on launch [@@0x0 ]

VERIFIED WORKSFORME

Status

()

Firefox
General
--
critical
VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: burggraf53, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: firefox 3.5.2 + 3.53.3

by lauchig firefox the crash info appears.

I have deinstalled and reinstalled Firefox several time - problem stays already
After instal´ling Firefox lauches correctly but lauchingh second time it crashes.

I haven't made any change in my system. I need urgent help.

Many thanks for your quick answer because I don't want to us IE8.

Bets regards Burggraf

Reproducible: Always




Detail info from crash info:
BuildID: 20090824101458
CrashTime: 1252669576
InstallTime: 1252648008
ProductName: Firefox
SecondsSinceLastCrash: 295
StartupTime: 1252669574
Theme: classic/1.0
Throttleable: 1
URL: 
Vendor: Mozilla
Version: 3.5.3
Uninstalling Firefox does <b>not</b> remove profile settings. Please create a new profile by opening Firefox by giving it the switch -ProfileManager.

Comment 2

9 years ago
The posted "Detail info from crash info" is not what is needed. Please post the corresponding crash ID:
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report#How_to_get_the_crash_ID_if_Firefox_crashes_on_startup

Help doc for comment 1:
http://support.mozilla.com/en-US/kb/Managing+Profiles
Version: unspecified → 3.5 Branch
(Reporter)

Comment 3

9 years ago
Created attachment 400232 [details]
Screenshot of Crash Reporter Window

Many thanks for your quick answeres but your help doesn't solve my problem because firefox and profil manager can't be started. Every try to start firefox or profil manager shows the attached error report. Is there any tool to delete all parts regarding to Firefox??

Comment 4

9 years ago
Reporter, please read and follow the instructions I gave to you in comment 2 and post your crash ID. That means checking the checkbox to send the report in the window you posted a screenshot of for some reason, then after quitting going to your crash report folder and pasting some of the recent IDs here. Again, please read the given instructions.
Also, you should try uninstalling, downloading Firefox, and reinstalling Firefox.

Comment 6

9 years ago
Burggraf, please only reply in the bug, not via email. The whole point of having Bugzilla is to allow collaboration to fix bugs, so please only post here so others can also help.

Quoting what you said you've done in your email:
> - deinstalled Firefox (serveral times)
> - deleted the directory Mozilla at C:Doumente und Einstellungen\Burggraf\Anwendungsdaten\
> - reinstalled Firefox (serveral times)
> - coppy the whole directory C:Doumente und Einstellungen\Burggraf\Anwendungsdaten\Mozilla
>         from a second PC with correct running Firefox
> - runing 'firefox.exe - profilemanger'
>
> All this activities showed by starting Firefox or ProfilManager the same Window 'crash manager'

The given crash ID is bp-b219d4d1-2960-48ff-a367-5a8822090912 though, unfortunately, it's not quite as helpful as one would hope. Just a null.

If you still get this crash even after deleting all Mozilla app data, then I highly suspect that you may have some other piece of software installed on your system that is causing this. Might be malware or some other malfunctioning thing. I see you have a HcDLL2_27_Win32.dll loaded. Any clue what this is? You could try uploading it to http://virusscan.jotti.org/ and check if it's a virus. Other DLLs that look particularly suspicious are UnlockerHook.dll and googletoolbarloader.dll/googletoolbar-ff3.dll. You could try disabling Unlocker or Google Toolbar and see what happens.

If you don't already have a good malware/virus scanner, I suggest you install one and scan things.
Summary: Firefox can't be launched → Firefox crashes on launch [@@0x0 ]

Updated

9 years ago
Attachment #400232 - Attachment description: Screen shot of Crash info → Screenshot of Crash Reporter Window
Attachment #400232 - Attachment is obsolete: true
(Reporter)

Comment 7

9 years ago
Hello to all,

many thanks for your unsuccessful help. at last I installed my system new and now firefox works very well.
some infos from before new installation:
F-Secure (incl online-scanner) was driven sometimes and found no virus ...
Kaspersky onlinescanner found one virus - i don't know which
but firefox doesn't start

best regards
sounds like it could have been a virus. I recommend you use AVG and malwarebytes in the future to prevent this sort of thing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME

Comment 9

9 years ago
Did you try checking any of the specific files I suggested in comment 6? This is not a support forum; we're interested in finding the cause of the problem and not just helping you fix it. In any case, at least it's working again.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 10

9 years ago
regarding comment 6 - i don't found the named files at my system
so no uploading was possible
You need to log in before you can comment on or make changes to this bug.