Page with flash elements becomes blank when switching between tabs or opening new window [caused by RealPlayer Browser Record Plugin]

VERIFIED INVALID

Status

()

Firefox
Extension Compatibility
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: Roc, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; ca; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; ca; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

In the last two weeks I found out that a lot of pages containing flash elements get the content disappear when I switch tabs and then switch back, or when opening a new firefox window. 
This sometimes happens in youtube but not always, what makes me think it may be a problem caused by adds on the pages.

The problem only resolves when reloading the tab. But the problem is only visual, because if in the page was some kind of sound or music played, it's still played when switching back to it, but nothing can be seen.

Reproducible: Always

Steps to Reproduce:
1. Open a web page with flash elements (maybe only happens with adds)
2. Open a new tab or window
3. Switch back to the first tab/window
Actual Results:  
All the content in the page is disappeared, although sound can still be heard if there was any.

Expected Results:  
The page should still be visible.

It doesn't happen in youtube, nor with a web I made including a flash element I created.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
Can you please run Firefox in Safe Mode to check if no extension interferes here? See http://support.mozilla.com/kb/Safe+Mode. Thanks.
(Reporter)

Comment 2

9 years ago
Ok, I think the problem really lays in one extension, the RealPlayer Browser Record Plugin. When disabling it everything seems to be all right.

Thank you for the advice and sorry for the time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX

Updated

9 years ago
Resolution: WONTFIX → INVALID
You should get in contact with the developers of that extension and pointing them to that bug. Thanks.
Status: RESOLVED → VERIFIED
Component: Tabbed Browser → Extension Compatibility
QA Contact: tabbed.browser → extension.compatibility
Summary: Page with flash elements becomes blank when switching between tabs or opening new window → Page with flash elements becomes blank when switching between tabs or opening new window [caused by RealPlayer Browser Record Plugin]
You need to log in before you can comment on or make changes to this bug.