many message titles are over written with other text

RESOLVED DUPLICATE of bug 352694

Status

RESOLVED DUPLICATE of bug 352694
9 years ago
9 years ago

People

(Reporter: flp2m, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; (R1 1.5); .NET CLR 1.1.4322)
Build Identifier: 2.0.0.23

In the window that displays the message titles, many of the titles appear to be double printed or over written by other text.

Reproducible: Always

Steps to Reproduce:
1.just open the program
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 2.0
Duplicate of bug: 352694
You need to log in before you can comment on or make changes to this bug.