Menu enhancement (Help Menu). Add Report bug

RESOLVED DUPLICATE of bug 275362

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 275362
9 years ago
9 years ago

People

(Reporter: keepitsimplestupid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

Add a "Report bugs" to the Help Menu

Reproducible: Always

Actual Results:  
Open bugzilla.mozilla.com
Whiteboard: [DUPEME]

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME]
Duplicate of bug: 275362
You need to log in before you can comment on or make changes to this bug.