Closed Bug 516006 Opened 13 years ago Closed 13 years ago

enhancement: Firefox:about:config enhancement; cursor hovering shows help

Categories

(Firefox :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 195845

People

(Reporter: keepitsimplestupid, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

I'd like to suggest to build in a help mechanism in Firefox, probably best implemented as an add-on or say an "add in" like Excel does.

Who knows what application.use_ns_plugin_finder;false really means.

I propose that when you "hover" over, le'ts say application.use_ns_plugin_finder it tells you what it does, and tells you the default value, the available values and the current value.


Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 195845
You need to log in before you can comment on or make changes to this bug.