Right click doesn't work on Firefox except on the location bar

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Tim, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

Right click not working on web browser screen but on location bar

Reproducible: Always

Steps to Reproduce:
1.Click on Firefox
2.Right click on website
3.Nothing happens
Actual Results:  
Nothing happens

Expected Results:  
Pull up right click box

I switched to safe mode and disabled all of the add ons as told by bugzilla and it works now.

Comment 1

9 years ago
(In reply to comment #0)
> I switched to safe mode and disabled all of the add ons as told by bugzilla and
> it works now.

Then it's caused by an extension or theme and thus it's not a Mozilla bug. Closing as INVALID.

If you can narrow down the cause then please post its name and version here, then please contact the author so they can fix it.
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Version: unspecified → 3.5 Branch
You need to log in before you can comment on or make changes to this bug.