Closed Bug 516185 Opened 10 years ago Closed 10 years ago

maemo-select-menu-location is not available on Fremantle

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Maemo
defect
Not set

Tracking

(fennec1.0b4+)

RESOLVED FIXED
Tracking Status
fennec 1.0b4+ ---

People

(Reporter: pavlov, Assigned: blassey)

References

()

Details

Attachments

(1 file)

we need to change our fennec.postinst file to not call maemo-select-menu-location on Fremantle, since it doesn't exist there.
tracking-fennec: --- → 1.0+
Duplicate of this bug: 516703
tracking-fennec: 1.0+ → 1.0b4+
Attached patch deletes the callSplinter Review
Attachment #402190 - Flags: review?(pavlov)
Attachment #402190 - Flags: review?(pavlov) → review+
checked in
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Will this patch allow users to download and install fennec .deb nightly builds now? or are there other patches that are supposed to be checked-in before this can happen?
yes
Component: Linux/Maemo → General
QA Contact: maemo-linux → general
Assignee: nobody → blassey.bugs
You need to log in before you can comment on or make changes to this bug.