Required field error message isn't localized

VERIFIED FIXED

Status

Websites Graveyard
mozillaservice.org
VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: ozten, Assigned: ozten)

Tracking

Details

(Assignee)

Description

8 years ago
Reported in 
https://bugzilla.mozilla.org/show_bug.cgi?id=503919#c56

The required field error message isn't localized for Country, but it is for others.
(Assignee)

Comment 1

8 years ago
Overriding Country required and length error messages. r51355.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Elisabetta, we should've pushed this yesterday to production; any change you could re-test so I can verify this bug?  Thanks!

Comment 3

8 years ago
Sorry, Stephen,
We had found the same hard-coded string appearing into another page (https://mozillaservice.stage.mozilla.com/index.php/tell_us/your_stories/it_IT), you may refer to the bug #503919 into comments #65 and comment #66. This last issue was dealt with by Austin and Giuliano since I was out of office.

Now I see that all issues have been fixed by Austin on the stage server, did you have any notice about that by Austin?
Anyway, I have re-tested both the pages on the stage server just now and all looks ok. However in production the issue mentioned in bug #503919 comment #65 and comment #66 has not been fixed yet in production.

Would you please attend to it?

Apologies for the misunderstanding.

Thank you!
Hi Stephen, 

Please could you take a look also to bug #503919 comment #67 as soon as possible?

Thank you!
(In reply to comment #4)
> Hi Stephen, 
> 
> Please could you take a look also to bug #503919 comment #67 as soon as
> possible?
> 
> Thank you!

Hi Giuliano; I can confirm the problem -- can't fix it, though (I'm just QA); is that what you wanted?

Hi Elisabetta -- we have done two pushes to production servers since this bug was filed; if it's fixed as you say, it's due to those two pushes.

Just to confirm: is https://bugzilla.mozilla.org/show_bug.cgi?id=503919#c65 fixed in production now or not?  Thanks!
(In reply to comment #5)
> Hi Giuliano; I can confirm the problem -- can't fix it, though (I'm just QA);
> is that what you wanted?

Yes Stephen, I was looking for somebody urgently fixing the issue described in bug #503919 comment #67 :(


> Just to confirm: is https://bugzilla.mozilla.org/show_bug.cgi?id=503919#c65
> fixed in production now or not?  Thanks!

Yes now it is fixed also in production (yesterday wasn't yet).

Thank you!
I found bug 517128 while testing this.
Depends on: 517128
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: mozillaservice.org → mozillaservice.org
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.