no google.com with latest version of FireFox on (crappy) MAC OSX

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: chrisfluur, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-1])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

google.com doesn't work, and whatever is this version of your software I'm running is VERY much slower then firefox 1.5.0.12.  I'm very tired so excuse my lack of general articulation.  I have to submit this bug because my experience is really bad.  I cannot identify this version of Firefox because MAC OSX has no "About..." dialog in the Help window like an MS Win XP (way better then Mac OS(n)) does.  Hopefully you captured it from the "user agent" header.  OK.

I've used MAC OSX for less then 3 months.  It is not very user-friendly (I'm a web developer and high level Linux/Unix/BSD/Perl automated system engineer with an evil international pharmaceutical company), and I dislike Finder.  It could be that I'm so n00bed here on this steep learning curved Mac OSX that I just don't know the answer to the 5 second "why would you ever do THAT !?" answer I receive in all the WTF Mac forums where I post my questions...

I regularly have not not been able to connect to http://google.com, which is a popular website I have regularly used for years on other OSes and through other browsers to search the web.  I've developed a test that convinced me to submit this bug; I have my Lenovo Windows XP PC running FireFox 1.5.0.12 right next to me.  All it does is hold Google.com there, nothing else.  Whenever I see my stupid ISP's "this is not a website, try these: google.com, www.google.com, etc..." response, I quickly rotate to the PC, and search the same phrase.  Lightning fast response, never a DNS confusion (or whatever that is).  Firefox 3.0 is not usable.  Same result with Safari - unreproducible!  But if I quickly re-search the same phrase in google using this version of FireFox on this computer I get the same result.  Evidently when I use the most up-to-date version of FireFox Google doesn't exist.  I cannot justify using Firefox for that reason.  

Reproducible: Always

Steps to Reproduce:
see Details
Actual Results:  
see details

Expected Results:  
see details

Comment 1

9 years ago
When you say "Same result with Safari - unreproducible!," are you saying that Safari does not work either on the Mac?
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, please consider using the most recent Firefox 4 beta build, your bug may be resolved there.
Whiteboard: [CLOSEME 2011-1-1]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.