Java console window is not launching

VERIFIED WORKSFORME

Status

Core Graveyard
Java: OJI
P3
normal
VERIFIED WORKSFORME
18 years ago
7 years ago

People

(Reporter: richard pecson, Assigned: Joe Chou)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1.  Select from the menu,  Tasks -> Tools -> Java Console.
2.  Actual result: Doesn't launch the java console dialog.
3. Expected result: Should bring up the non-modal Java Console dialog with Clear
and Close buttons, and scroll pane.

Comment 1

17 years ago
Re-assigning to module owner, Ed Burns.
Assignee: drapeau → edburns

Comment 2

17 years ago
Joe, can you please contact the reporter of this bug and find out from
them exactly what environment they used to reproduce this bug.  Then
replicate their environment and reproduce the bug on your machine.  Then
determine the cause of the bug and post it here.


Thanks,

Ed
Assignee: edburns → joe.chou
(Assignee)

Comment 3

17 years ago
I was able to open the Java console window. May have been fixed by other recent
fix.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

17 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
verified working for recent builds

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.