Applet is not loading the site for the given URL or from the selected menu site.

VERIFIED DUPLICATE of bug 51628

Status

Core Graveyard
Java: OJI
P3
normal
VERIFIED DUPLICATE of bug 51628
18 years ago
7 years ago

People

(Reporter: richard pecson, Assigned: Joe Chou)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 obsolete attachment)

(Reporter)

Description

18 years ago
steps:
1.  go to this URL=http://lonely/Blackwood/doc/OJI/PluginTests.html
2.  click on the Proxy-Load URL Applet test link.
3.  actual result:  It's not redirecting to the given site or from the selected
menu site.
4.  expected result: should load the site given in the textbox or should load
the selected site from the menu.

Comment 1

18 years ago
Re-assigning to module owner, Ed Burns.
Assignee: drapeau → edburns

Comment 2

18 years ago
Joe, can you please contact the reporter of this bug and find out from
them exactly what environment they used to reproduce this bug.  Then
replicate their environment and reproduce the bug on your machine.  Then
determine the cause of the bug and post it here.


Thanks,

Ed
Assignee: edburns → joe.chou
(Assignee)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 51628 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard

Updated

7 years ago
Attachment #541540 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.