can not find "smtp" on this website - but there is

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: peters.jochen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; de; rv:1.9.1.4pre) Gecko/20090903 SeaMonkey/2.0b2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; de; rv:1.9.1.4pre) Gecko/20090903 SeaMonkey/2.0b2

stange. had some smtp problems and want to search for smtp on this site, but it does not fund this characters.

Reproducible: Always

Steps to Reproduce:
1. just typ smtp on this side

Actual Results:  
nothing is found, but there is

Expected Results:  
find x times "smtp"

searching "theme" or "problem" on this reporting site - the same problem
Does SeaMonkey search only for links or for full text (is written into the status bar while searching)? You can change this at Edit > Preferences> Advanced > Keyboard Navigation.
(Reporter)

Comment 2

9 years ago
oh! sorry I report it as bug. is it a standard? I think, it will be better set this as default on full text. a additional checkbox in the search-window (ctrl+f) would be nice too.

thanks for the fast answer!

Comment 3

9 years ago
Resolving as invalid per comment #2 (not a bug).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.