If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Right Click on Table that has a long summary. The "properties" item displays this and is chopped off rather than word wrapped and/or scroll bar

RESOLVED INVALID

Status

()

Firefox
Menus
--
minor
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: gday_mate_have_a_good_one, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

It looks bad on presentation and at first glance I thought I had a html error. It was not clear to me if I could expand the window as I had to get the cursor right on the edge. Its important to have a good summary for people with a disability. Although people writing the summaries need to be able to see that its working.

Reproducible: Always

Steps to Reproduce:
1. Right click on a table with a long summary that is defined in the html attribute
2. select properties in the menu
3. the summary is chopped off
Actual Results:  
I could see all the text however what happens when the summary is longer than a screen size?

Expected Results:  
used word wrapped combined with a scroll bar.
You can click with the mouse into the title and drag to move the visible part.

Because Firefox will drop the properties menu item in version 3.6, I set the status to Invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: Microsummaries → Menus
QA Contact: microsummaries → menus
Resolution: --- → INVALID
Version: unspecified → 3.5 Branch
You need to log in before you can comment on or make changes to this bug.