No vertical scrolling in bookmarks manager for trunk

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
Build Id:

Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.3a1pre) Gecko/20090914
Fennec/1.0a3

and

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20090914
Fennec/1.0b4pre


Steps to Reproduce:
1. Populate a list of bookmarks/folders in the bookmarks manager that extends out past the size of the screen
2. Try to scroll vertically

Actual Results:
Cannot vertically scroll

Expected Results:
Should be able to scroll vertically, just like on 1.9.2 branch nightlies (tested on Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.2a2pre) Gecko/20090914 Fennec/1.0a3)
Works for me on n900 and desktop linux with a nightly Fennec and a XULRunner from 2009-09-10

Checking with a nightly XULRunner...
(Reporter)

Comment 2

9 years ago
I'm not able to reproduce anymore either. I'm setting this to worksforme.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

9 years ago
I haven't seen this for a week since the last comment. Moving this to verified.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

9 years ago
Component: General → Bookmarks
You need to log in before you can comment on or make changes to this bug.