Add Firefox 3.0.13pre, 3.0.14pre, 3.0.14, 3.0.15pre, 3.5.3pre, 3.5.3, and 3.5.4pre to crash-stats.m.c

RESOLVED DUPLICATE of bug 520589

Status

mozilla.org Graveyard
Server Operations
RESOLVED DUPLICATE of bug 520589
8 years ago
3 years ago

People

(Reporter: reed, Assigned: chizu)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
insert into branches(product,version,branch)
values('Firefox','3.0.13pre','1.9');

insert into branches(product,version,branch)
values('Firefox','3.0.14pre','1.9');

insert into branches(product,version,branch)
values('Firefox','3.0.14','1.9');

insert into branches(product,version,branch)
values('Firefox','3.5.3pre','1.9.1');

insert into branches(product,version,branch)
values('Firefox','3.5.3','1.9.1');

insert into branches(product,version,branch)
values('Firefox','3.5.4pre','1.9.1');
(Reporter)

Comment 1

8 years ago
er, forgot one:

insert into branches(product,version,branch)
values('Firefox','3.0.15pre','1.9');
Summary: Add Firefox 3.0.13pre, 3.0.14pre, 3.0.14, 3.5.3pre, 3.5.3, and 3.5.4pre to crash-stats.m.c → Add Firefox 3.0.13pre, 3.0.14pre, 3.0.14, 3.0.15pre, 3.5.3pre, 3.5.3, and 3.5.4pre to crash-stats.m.c
morgamic, ack?
a=morgamic
(Assignee)

Updated

8 years ago
Assignee: server-ops → thardcastle
(Assignee)

Comment 4

8 years ago
The branches table has changed to a view, so this will need different SQL.

Comment 5

8 years ago
Who can provide updated sql?
rolling this into another update of product/versions: Bug 520589.

3.5.3pre and 3.5.3 seem to already be in the table.  

You want 3.0.13pre, 3.0.14pre and 3.0.14, but not 3.0.13?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520589
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.