this site crash mozilla

VERIFIED DUPLICATE of bug 50994

Status

()

Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 50994
18 years ago
18 years ago

People

(Reporter: Frank Tang, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
using sept 6 nightly build
visit this site crash mozilla on window 2000

Comment 1

18 years ago
Duplicate.  Harish has checked in the fix.

*** This bug has been marked as a duplicate of 50994 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: this site crash mozilla → this site crash mozilla

Comment 2

18 years ago
Perhaps it's also a dupe of bug 50994: "Crashing in nsCParserNode::GetNodeType,
with strict DOCTYPE and unclosed tags"

However mozilla 2000090708 linux (with bug 50994 fixed) still hangs (but no
crash) with the following errors

Error loading URL
http://studweb.euv-frankfurt-o.de/twardoch/f/en/charsets/html4_0unicode2_0.html:
804b0002 
JavaScript error: 
http://studweb.euv-frankfurt-o.de/twardoch/f/en/charsets/html4_0unicode2_0.html
line 8: redeclaration of const navigator
JavaScript error: 
http://studweb.euv-frankfurt-o.de/twardoch/f/en/charsets/html4_0unicode2_0.html
line 25: writenavtitle is not defined
JavaScript error: 
http://studweb.euv-frankfurt-o.de/twardoch/f/en/charsets/html4_0unicode2_0.html
line 29: writemenu is not defined

Comment 3

18 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.